I get a Missing Plugin error after upgrading.

+2 votes
asked Dec 7, 2014 in Stacks by q2aadmin (6,015 points)

After installing a new version of RapidWeaver I get this error message and the pages are blank.

1 Answer

0 votes
answered Dec 7, 2014 by isaiah (13,745 points)
edited Apr 24, 2015 by isaiah
 
Best answer

There is a version of Stacks for RapidWeaver 5 and a version of RapidWeaver 6. When you download Stacks you get a disk image that contains both versions of Stacks. You should install only the version of Stacks that matches your version of RapidWeaver.

The RapidWeaver 6 version of Stacks is called: Stacks.rapidweaverplugin
The RapidWeaver 5 version of Stacks is called: Stacks.rwpluing

Note the file extensions are different.

...